Unlock iOS 5 on iPhone 4 and 3GS with Ultrasn0w 1.2.4

The iPhone Dev Team, has released the latest Ultrasn0w 1.2.4 version which supports the carrier unlocking of iOS 5 on iPhone 4 and iPhone 3GS with old basebands. Updated Ultrasn0w is compatible with the latest version of Apple OS.
Developers specify that Ultrasn0w 1.2.4 does not unlock the iPhone 4 or 3GS with the new firmware modem.
  • Supported versions of baseband: 04.26.08, 05.11.07, 05.12.01, 05.13.04, 06.15.00 and 01.59.00.
  • Unsupported versions of baseband: 02.10.04, 03.10.01, 04.10.01, 05.14.02, 05.15.04, 05.16.02
Step 1 : Update your iPhone 4 and 3GS on iOS 5 with custom firmware created in Redsn0w 0.9.9b5 , according to the instructions which we published earlier. Currently RedSnOw 0.9.9b5 version is available for Mac, Redsn0w 0.9.9b5 for Windows will appear in the next few days.
Step 2 : Once iPhone 4 or 3GS are updated and jailbroken with compatible versions of firmware, unlock the baseband using UltraSnOw 1.2.4 from Cydia.
Step 3 : Simply open Cydia. Click the tab Manage, then the button Source.
Step 4 : Click Edit, and Add. Enter the address  http://repo666.ultrasn0w.com and click add Source.
Cydia will automatically update the specified repository.
Step 5 : Click the Search, find and install Ultrasn0w 1.2.4 utility.
Step 6 : Restart your iPhone 4 or 3GS. Congratulations, you have unlocked iOS 5 for the iPhone!!
Note for iPhone 3GS with baseband 06.15:
There is a special “trick”, which should benefit the owners of iPhone 3GS with baseband 06.15. When you first start the phone after installing iOS 5 you will be asked to include geolocation service. Be sure to select “Disable Service geolocation!” Later you can go into settings iOS 5 and activate them there.

0 التعليقات:

Post a Comment

Related Posts Plugin for WordPress, Blogger...